You must have ADS 2008 Update 2 installed before installing this hotfix.

If you have received new or renewal licenses that include any of the new ADS bundled Licenses and/or Elements, please download and install the licensing hot fix.
This hot fix is required to enable your new licenses to work seamlessly with the following ADS versions:


ADS 2008 Update 2 License Hotfix (Windows)

Licensing and Installation

ADS 2008 Update 2 License Hotfix (Linux)

Licensing and Installation

ADS 2008 Update 2 License Hotfix (Solaris)

Licensing and Installation
<noscript>

ADS 2008 Update 2 License Hotfix (Windows)

ADS 2008 Update 2 License Hotfix (Linux / Solaris)

Licensing and Installation
</noscript>
 
Supporting Information
Related Topics